Today I completing my exam using this Ruckus ICX Implementer Exam Guide; after you finish the e-learning for ICX 150 Ruckus ICX Implementer Online Training Course, you probably looking to take RICXI-150 Ruckus ICX Implementer Accreditation Exam, below some study guide that might help you pass your Ruckus Technical Certification.

Note that this Ruckus ICX Implementer Exam Guide is purely for your study reference only, and please do not fully rely on the below question and answer.

Ruckus ICX Implementer Exam Guide

Ruckus ICX Implementer Exam Guide

Q1: When running router code, which CLI level allows a user to configure an IP address?
Select one:

  • Privileged EXEC level
  • Interface configuration level
  • Router OSPF level
  • User EXEC level

Q2: Review the output

ICX-7750# show run int e 4/1/2
interface ethernet 4/1/2
speed-duplex 1000-full
!

Which two facts can be determined from this output? (Choose two.)
Select one or more:

  • Port 2 on unit 4 module 1 will operate at 10G
  • This device is running router code
  • Module 4 on port 1 in unit 2 is configured with 1G
  • Port 2 on unit 4 module 1 will operate at 1G
  • This device is configured for stacking

Q3: Which Ruckus ICX device is recommended to be used at the aggregation/core?
Select one:

  • Ruckus ICX 7450
  • Ruckus ICX 7150
  • Ruckus ICX 7250
  • Ruckus ICX 7850

Q4: Which UFI software image would provide routing functionality on the Ruckus ICX 7750?
Select one:

  • SPR08090ufi.bin
  • SWS08090ufi.bin
  • TNR08090ufi.bin
  • SWR08090ufi.bin

Q5: Review the output.

— VLAN 200 [STP Instance owned by VLAN 200 ]———————————————
Bridge IEEE 802.1W Parameters:

Bridge                     Bridge        Bridge   Bridge     Force     tx
Identifier                 MaxAge        Hello    FwdDly     Version   Hold
hex                        sec           sec      sec                  cnt
000acc4e24918449           20            2        15         Default   3

RootBridge                 RootPath      DesignatedBridge Root   Max  Hel  Fwd
Identifier                 Cost          Identifier       Port   Age  lo   Dly
hex                                      hex                     sec  sec  sec
0005cc4e24919049           2000          0005cc4e24919049 1/1/1  20   2    15

Port IEEE 802.1W Port Parameters:

<—Config Params –>|<——————–Current state ——————————->
Port  Pri PortPath   P2P   Edge         Role            State        Designa-       Designated
Num       Cost       Mac   Port                                      ted cost       bridge
1/1/1   128 2000     T       F          ROOT            FORWARDING   0             0005cc4e24919049
1/1/2   128 2000     T       F          DESIGNATED      FORWARDING   2000          000acc4e24918449
1/1/3   128 2000     T       F          DESIGNATED      FORWARDING   2000          000acc4e24918449

What is the Rapid Spanning Tree (RSTP) priority for the Root Bridge in this example?
Select one:

  • 5
  • 20
  • 128
  • 2000

Q6: What is the default Privilege EXEC level assigned to a new user account?
Select one:

  • Port Configuration
  • Read-only
  • Super User
  • Enable

Q7: Review the output.

ICX7750-48F-Router# show spx
T=14h27m52.9: alone: standalone, D: dynamic cfg, S: static
ID Type            Role    Mac Address    Pri State  Comment
1  S ICX7750-48XGF standby cc4e.2438.9580 201 remote Ready
2  S ICX7750-48XGF active  cc4e.2438.9080 201 local  Ready
3  S ICX7750-20QXG member  748e.f8f9.5f00 0   remote Ready
17 S ICX7450-48P   spx-pe  cc4e.248a.d928 N/A remote Ready
20 S ICX7450-48P   spx-pe  cc4e.24f1.9190 N/A remote Ready
21 S ICX7450-48P   spx-pe  cc4e.24f1.8e10 N/A remote Ready

You would like to scale up the Switch Port Extender (SPX) domain. Assuming you are running FastIron 8.0.90, how many additional CB and PE units could you add to the hardware shown above? (Choose two.)
Select one or more:

  • 5 CB
  • 36 PE
  • 1 CB
  • 33 PE
  • 1 PE

Q8: Which command would allow you to copy a backup of a startup configuration to a TFTP server?
Select one:

  • copy flash tftp 10.10.1.1 config.txt file
  • copy flash tftp 10.10.1.1 config.txt primary
  • copy tftp startup-config 10.10.1.1 config.txt
  • copy startup-config tftp 10.10.1.1 config.txt

Q9: What is the maximum number of Port Extender (PE) ports you can have in a Switch Port Extender (SPX) domain running FastIron version 8.0.90?
Select one:

  • 1728
  • 2048
  • 768
  • 576

Q10: You have three Ruckus ICX 7750s that have not been configured. You have connected the units using the stacking cables and stacking ports, and have powered on the units. Which configuration will initiate the stack formation process on the intended active controller?
Select one:

  • ICX7750(config)# stack unit 1
    ICX7750(config-unit-1)# stack-port 1/2/5 1/2/6
    ICX7750(config-unit-1)# stack enable
  • ICX7750(config)# stack interactive-setup
  • ICX7750(config)# stack enable
    ICX7750# stack interactive-setup
  • ICX7750(config)# stack unit 1
    ICX7750(config-unit-1)# default-ports 1/2/5 1/2/6
    ICX7750(config-unit-1)# stack enable

Q11: A technician realizes that an upgrade has failed. The display below was captured:

ICX Router# copy tftp flash 10.10.10.10 SPR08090ufi.bin primary
ICX Router# TFTP session timed out
TFTP to Flash Error – code 5

What should be checked first?
Select one:

  • IP connectivity
  • file type
  • file size
  • buffer space available

Q12: Which command can display VLAN information provided by a remote Ruckus ICX switch?
Select one:

  • show fdp neighbors detail
  • show configuration
  • show fdp traffic
  • show startup-configuration

Q13: Which command displays the startup configuration on a Ruckus ICX switch?
Select one:

  • show tech-support
  • write terminal
  • show running-configuration
  • show configuration

Q14: Which version of Spanning Tree allows for multiple VLANs to be managed by a single Spanning Tree instance?
Select one:

  • Multiple Spanning Tree (MSTP)
  • Rapid Spanning Tree (RSTP)
  • Spanning Tree (STP)
  • Per-VLAN Spanning Tree (PVST)

Q15: Which command allows the startup-config file size to be displayed in bytes?
Select one:

  • show version
  • show dir
  • show flash
  • show memory

Q16: Which statement describes a property or properties of Rapid Spanning Tree (802.1w)?
Select one:

  • It is the original standard for Spanning Tree Protocol (STP) and allows for failover of redundant links
  • It does not ensure loop-free topology by allowing multiple paths
  • It allows multiple VLANs to be managed by a single Spanning Tree Protocol (STP) instance
  • It provides rapid convergence and is backwards compatible with 802.1D

Q17: Which statement is true about Multi-Chassis Trunking (MCT)?
Select one:

  • Cluster clients can be third-party devices
  • All switches use the same RBridge ID
  • A keep-alive VLAN is not recommended
  • LAG IDs are unique to each MCT peer

Q18: Which command shows the current processor usage and history on Ruckus ICX devices?
Select one:

  • show logging
  • show cpu
  • show version
  • show chassis

Q19: Review the output.

aaa authentication login default tacacs
username admin password …..
enable aaa console

The TACACS+ server has failed, and user admin cannot connect to a Ruckus ICX using SSH.

Which command would prevent this problem?
Select one:

  • aaa authentication login default tacacs local
  • aaa authorization exec default tacacs+
  • aaa authentication enable default tacacs local
  • aaa authorization commands 0 default tacacs+

Q20: Review the output.

ICX(config)# show 802-1w
IEEE 802-1w is not configured on port-vlan 1
— VLAN 5 [ STP Instance owned by VLAN 5 ] —————————-
Bridge IEEE 802.1W Parameters:
Bridge           Bridge Bridge Bridge Force    tx
Identifier       MaxAge Hello  FwdDly Version  Hold
hex              sec    sec    sec             cnt
1000002438792700 20     2      15     Default  3

RootBridge       RootPath  DesignatedBri-   Root   Max Fwd Hel
Identifier       Cost      dge Identifier   Port   Age Dly lo
hex                        hex                     sec sec sec
1000002438792700 0         1000002438792700 Root   20  15  2

Port IEEE 802.1W Parameters:

<— Config Params –><————– Current state —————–>
Port      Pri PortPath P2P Edge Role       State       Designa-  Designated
Num           Cost     Mac Port                        ted cost  bridge
1/1/4     128 0        F   F    DISABLED   DISABLED    0         0000000000000000
1/1/5     128 0        F   F    DISABLED   DISABLED    0         0000000000000000
1/1/6     128 0        F   F    DISABLED   DISABLED    0         0000000000000000
1/1/7     128 0        F   F    DISABLED   DISABLED    0         0000000000000000
1/1/8     128 0        F   F    DISABLED   DISABLED    0         0000000000000000
1/1/9     128 0        F   F    DISABLED   DISABLED    0         0000000000000000
1/1/10    128 0        F   F    DISABLED   DISABLED    0         0000000000000000
1/1/20    128 0        F   F    DISABLED   DISABLED    0         0000000000000000

Which two statements about this device are true? (Choose two.)
Select one or more:

  • It is not connected to anything else in VLAN 5.
  • It has the lowest bridge priority in VLAN 5.
  • It has the highest bridge priority in VLAN 5.
  • It has the highest MAC address in VLAN 5.
  • It has a default bridge priority in VLAN 5.

Q21: You are troubleshooting a customer issue and want to reset the egress queue counters to 0 on an interface on a Ruckus ICX 7450.
Which command would accomplish this task?
Select one:

  • clear statistics ethernet x/y/z
  • clear ip traffic
  • clear logging
  • clear ip cache

Q22: What is a benefit of using a VE over a route-only interface?
Select one:

  • VEs support IPv6
  • VEs allow VRRP to be enabled
  • VEs allow inter-VLAN routing between two or more VLANs on the same device
  • VEs allow routing protocol to be enabled

Q23: Which two commands indicate the active controller in a Ruckus ICX stack? (Choose two.)
Select one or more:

  • show flash
  • show stack
  • show chassis
  • show media
  • show version

Q24: A customer has a Ruckus ICX 7450-48P and is having trouble getting PoE to power a device. The device is connected with a Cat6 Ethernet cable and requires 70 watts of power. Inline power is enabled on port 1/1/12.

What does the customer need to do to properly power the device?
Select one:

  • The customer needs to use commands enable and disable on the port because all PoE changes require a port restart.
  • The customer needs to use the command inline power power-limit 70000 to upgrade the power budget for the port.
  • The customer needs to upgrade their cable to a Cat7 Ethernet cable as Cat6 is only rated for 30 watts.
  • The customer needs to move the port to interface 1/1/6 as only ports 1/1/1 to 1/1/8 are PoH capable.

Q25: Which three device roles are used in 802.1X? (Choose three.)
Select one or more:

  • Authenticator Port Access Entity
  • sFlow collector
  • Syslog server
  • Network Management server
  • Supplicant Port Access Entity
  • Authentication server

Q26: Review the output.

vlan 4 name ServerVlan by port
untagged e 1/1/1 to 1/1/10
router-interface ve 40
spanning-tree 802-1w
!
vlan 5 name PCVlan by port
untagged e 1/1/11 to 1/1/20
router-interface ve 5
spanning-tree 802-1w
!
interface ve 40
port-name Server Vlan
ip address 10.200.131.1 255.255.255.0
!
interface ve 5
port-name PC Vlan
ip address 10.200.132.1 255.255.255.0

The PCs and servers connecting to VLAN 4 and VLAN 5 have their IP, subnet mask, and default gateway configured correctly. Which three facts can be learned from this output? (Choose three.)
Select one or more:

  • A PC in VLAN 5 can communicate with another PC in VLAN 5
  • A PC in VLAN 4 can reach the internet
  • A PC in VLAN 5 can communicate with a server in VLAN 4
  • A PC in VLAN 5 can reach the internet
  • A server in VLAN 4 cannot communicate with a PC in VLAN 5
  • A server in VLAN 4 can communicate with another server in VLAN 4

Q27: Which key displays available command options on the CLI?
Select one:

  • h
  • @
  • ?
  • !

Q28: By looking at the filename SPS08090ufi.bin for an ICX 7450, how can you tell if the firmware is for switch code or router code?
Select one:

  • The file type is identified by the third letter in the filename.
  • The file type is identified by the first number in the filename.
  • The file type is identified by the two letter prefix on the filename.
  • The file type is identified by the first letter in the filename.

 

Q29:  You want to attach a new Ruckus ICX stack to a management VLAN within the IP address range 10.0.1.0/24. The default gateway address is the .254 address in the subnet.
Which group of commands will configure this?
Select one:

  • a. ip address 10.0.1.5/24
    ip default-gateway 10.0.1.254
  • ip address 10.1.0.5/24
    ip default-gateway 10.0.1.254
  • ip address 10.0.1.254/24
    ip default-gateway 10.0.1.5
  • ip address 10.0.1.254/24
    ip default-gateway 10.0.1.254

Q30: Review the output.

GigabitEthernet1/1/21 is up, line protocol is up
Port up for 30 minutes 20 seconds
Hardware is GigabitEthernet, address is 0000.0004.4014 (bia 0000.0004.4014)
Configured speed auto, actual 100Mbit, configured duplex fdx, actual fdx
Configured mdi mode AUTO, actual MDIX
Member of L2 VLAN ID 1, port is untagged, port state is LISTENING
BPDU Guard is disabled, Root Protect is disabled
STP configured to ON, priority is level0

Flow Control is config enabled, oper enabled, negotiation disabled
Mirror disabled, Monitor disabled
Not member of any active trunks
Not member of any configured trunks
No port name …
Inter-Packet Gap (IPG) is 96 bit times
300 second input rate: 0 bits/sec, 0 packets/sec, 0.00% utilization
300 second output rate: 0 bits/sec, 0 packets/sec, 0.00% utilization
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts, 0 multicasts, 0 unicasts
0 input errors, 0 CRC, 0 frame, 0 ignored
0 runts, 0 giants
5 packets  output, 320 bytes, 0 underruns
Transmitted 0 broadcasts, 5 multicasts, 0 unicasts
0 output errors, 0 collisions
<truncated output>

Which command would display this output?
Select one:

  • show statistics ethernet 1/1/21
  • show interfaces ethernet 1/1/21
  • show chassis
  • show interfaces brief ethernet 1/1/21

Good luck! Hope above Ruckus ICX Implementer Exam Guide can help you pass your RICXI-150 Ruckus ICX Implementer Accreditation Exam.

Alternative, if you looking for SmartZone SE and Partner Assessment Exam Guide << Checkout this study guide too, it will definitely help you on your Ruckus technical certification.

Share This